Learn How SIMPLE
Digital Patterns Really Are!

Sign Up to Receive
The Ultimate Guide to Digital Sewing Patterns eBook + a FREE Skirt Pattern!

I’m having massive difficulty uploading a project based on Vintage Suit 09/2012 #133. I was only able to find ‘Vintage Suit’ as an autofill option but figured this was what I was looking for. However, even though I’ve checked the box to certify that I’m the creator of the project etc, when I save draft, it’s telling me that ‘my project is not based on another project on Burda stye’.

What am I doing wrong?

Please help


20 Posts Sign in to add a post

  • Avatar_1_large

    Nov 17, 2013, 01.41 PMby Anne Wagenhauser

    New problem when trying to upload a project. My photo thumbnails never appear, instead a pink part-image of the burdastyle logo appears. I have tried to upload this and another project since Thursday 14/11, to no avail. I cannot select the “save draft” or “finish” buttons, only cancel. Is anyone else having this issue???

    2 Replies
    • Img_9194_large

      Nov 17, 2013, 10.27 PMby kihli

      I have the exact same problem. Not possible to upload a project because of the photos.

    • _-11_large

      Nov 19, 2013, 02.16 PMby trploceanmoon

      YES! I am having the same problem as well! It is so frustrating. :-(

  • 310e9d23ffe5e7ca479359c543a9bfa7b7dbd56e_large

    Nov 17, 2013, 04.49 PMby kanamithedreamer

    I’ve been having that exact same issue for a couple of days now. All I get when I upload a jpg image is a pink bar, and I cannot proceed.

    1 Reply
    • Untitled_11-03-13_343-2_large

      Nov 18, 2013, 04.21 AMby Ariana Bauer

      I had the same problem.

  • P1130366_large

    Nov 17, 2013, 08.55 PMby natski

    i just wrote a post on exactly the same thing!! I have been trying on several advices and it just wont work! So frustrating!!!

  • Avatar_1_large

    Nov 17, 2013, 11.06 PMby Anne Wagenhauser

    I’m glad I’m not the only one with this issue! Hopefully the team at burdastyle can fix this quickly for us!

  • Icm_fullxfull_57704996_dz1ljgvmlzk8kwwg480g_large

    Nov 18, 2013, 05.00 PMby emlj

    Same issue, I cant upload any projects due to the pink photo bar and inabilty to click on anything after that. Please fix it! :-)

  • Letterbicon_large

    Nov 18, 2013, 05.48 PMby burdastyle

    We will get this issue fixed as soon as we can! Thanks for bearing with us through these glitches.

  • 10-small_large

    Nov 19, 2013, 03.20 PMby kathhhhhy

    It’s Nov 19, 2013… 10am EST. I’m not able to upload any projects. Looks like a bug is bugging things up still :)

  • Avatar_1_large

    Nov 20, 2013, 09.15 AMby Anne Wagenhauser

    Come on Burdastyle, how long will it be for this to get fixed? Please post an update on your efforts & let us know via this board when you are done. Thanks in anticipation…

  • P1050007_large

    Nov 20, 2013, 09.28 AMby ronnielee


  • Letterbicon_large

    Nov 20, 2013, 10.53 PMby burdastyle

    Hello all, this problem is now fixed and you are now able to upload your projects. We can’t wait to see all of them. Thanks again for all your patience.

    2 Replies
    • Avatar_1_large

      Nov 23, 2013, 11.22 PMby Anne Wagenhauser

      Thank you very much! Have quite a few projects to post now!

    • Avatar_1_large

      Dec 2, 2013, 01.12 PMby Anne Wagenhauser

      Problem NOT solved!

  • 100_1411_2__large

    Mar 22, 2014, 06.42 AMby pambox

    Projects are again not uploading/not appearing when they are uploaded. It appears to have been a number of days since anything new appeared in the projects section of the website.

  • Picture_351_large

    Mar 22, 2014, 09.21 AMby cathysews

    Hi, I have up loaded my new project, but it hasn’t appeared in my activity or in the main projects section. Very odd. Please help.

  • 654a8252b4dd226bc00b433643e8229e89a37b557bb1f93e799aee452d637721_large

    Mar 22, 2014, 10.07 AMby nnquyen

    Hi I have the exactly same problem with uploading my projects. I tried to add 2 new projects yesterday. It’s been counted on my profile with the total number of projects added but doesn’t appear in my activity nor in the studio section. It’s weird.

  • 1_cimg0046_large

    Mar 22, 2014, 07.13 PMby Leonika

    I cannot upload my project either. It only shows up when I click on “My activity”, otherwise it doesn’t show up at all. Not to mention that it isn’t shown under “Projects”. What can I do?

  • Set1detail_large

    Mar 23, 2014, 09.59 AMby 23balloons

    ^ I’m the same as above, please help.

  • Square-2_large

    Mar 23, 2014, 03.32 PMby Slotaby

    Just adding another voice to the chorus. The new project section is, once again, broken. It seems like something major goes wrong every couple months, and it always takes about a week to fix…

  • Blogimage_large

    Oct 13, 2014, 06.47 AMby Tara Sikana

    Same as above. it happened a month ago, and it is happening again now. What should I do?

  • Arobotheart_avatar_facebook2_large

    Oct 14, 2014, 10.52 AMby klarakeler

    Hi, same problem here. I uploaded my project and it doesn’t appear anywhere, my studio included, although it does have its own page and I can view it when I navigate back to it. I’m a new member and don’t know whether I did something wrong or if the system is malfunctioning. I’d appreciate your help.

  • Foto_vanessa_large

    Oct 14, 2014, 06.05 PMby Vanessa Velasquez

    Hi i also added a Project few minutes ago, and saved it as a draft…and when i tried to finish wih it, i couldnt find it, not even in my studio!!!!!

  • 9042c0bf5223511d5cc13e721fdeef21914bb56c_large

    Sep 21, 2015, 11.45 AMby lauriana

    I’m having the same old problem again when I try to upload a project: It is difficult to get my (correctly sized) images uploaded and if and when I have managed to do so, I can’t click the “finish” button. This is not the first time I’ve had this issue and it is really annoying. I tried to email customer support to report the problem but I couldn’t before the “verification” field had just the word “verification” in it and nothing else so I couldn’t use it. Please fix that too.

    • This is a question
  1. Sign in to add a post

Recent Posts