Ultguide_webbanner_218x126

Learn How SIMPLE
Digital Patterns Really Are!

Sign Up to Receive
The Ultimate Guide to Digital Sewing Patterns eBook + a FREE Skirt Pattern!

Hi!

I added new instructions to my pattern/project (the Tea-top).
It worked well, they’re there.

But when you click the “download all instructions”-button, you get a nearly blank PDF, no instructions there. I guess it’s still the same pdf as before I added the instructions.

http://www.burdastyle.com/projects/afternoon-tea-top/instructions/1

On my other pattern, the Cowl-dress/Cowl-top the instructions are on the pdf, but on the pdf my text doesn’t come out quite right (numbers between " – marks come out as letters, and if I’ve used ‘s there’s an extra letter (=therea’s ita’s etc.).

http://www.burdastyle.com/projects/cowl-dress-cowl-top

Looks like two new bugs (or the first a lack of an update-function).

(And my third pattern is still connected to another member, and I still didn’t get any feedback on that?).

Vatten_large

2 Posts Sign in to add a post

  • Picture_2_large

    Sep 5, 2009, 01.28 PMby alden

    Weird! I will totally look into this for you!

  • Vatten_large

    Sep 5, 2009, 05.39 PMby ichigogirl

    Thank you!

    • This is a question
  1. Sign in to add a post

Recent Posts