Burda_runway_webbanner_218x126

Two FREE
Sewing Patterns!

Sign up & receive our
Runway to Reality Look Book with Brother!
Sewing tutorials & runway inspiration.

Hello
Can you help me? I can’t purchase pattern. When I go “submit”, it says “Your transaction could not be processed due to processor network unavailYable – try again on your account”?
Thank you
linktext

Vlasnici4_large

12 Posts Sign in to add a post

  • Whiteb_large

    Nov 20, 2012, 10.05 PMby BurdaStyle Support

    Hi Icecat,

    Having not heard back from you I was hopeful that your problem was sorted out. But, as I follow up and see this post (a different error than e-mailed), I see that you were never able to complete a successful transaction. I have contacted Braintree, our payment provider, for more information. I will let you know what I find out.

    Best,

    BSS Answers@burdastyle.com

  • Whiteb_large

    Nov 20, 2012, 11.45 PMby BurdaStyle Support

    UPDATE: The response, Processor Network Unavailable – Try Again (3000), indicates that there was a problem with the customer’s bank at the time that the transactions were attempted

    Anyone experiencing this error should contact their card issuing bank for more information. This may indicate a problem with their connectivity.

    Best,

    BSS

  • 20121108_010025_large

    Nov 1, 2013, 04.27 PMby Julie777

    Hi.. I can’t purchase pattern too. It said “sorry, the purchase couldn’t be completed” Is there any minimum purchase item? My card and my internet was fine. Can you help me please?! Thank you

  • 0c16bba2d9a9c5010ca37c1dcab78b4938befb8f_large

    Nov 23, 2013, 08.09 AMby frannyannyetta

    Having the same issue!!

  • Eerste_verjaardag_large

    Sep 28, 2014, 12.59 PMby Prutske

    Hello,

    I’m experiencing the exact same problem right now… Always the same message “Sorry, the purchase couldn’t be completed.” Is it because I’m trying to apply the discount code NSM30 or because I live in Belgium? None of the above I guess ;) But I really want to order!

    Could anyone please help me out here? Thanks!

    1 Reply
    • Eerste_verjaardag_large

      Sep 29, 2014, 08.03 AMby Prutske

      Yes! My problem is solved!
      Turns out the settings for my Visa had to be changed for payments to USA

      Me happy!

  • Missing

    Sep 29, 2014, 04.02 AMby allisonk

    I can’t seem to purchase a pattern right now as well. My credit card information is correct (I triple checked!) and my internet connection is fine!

    1 Reply
    • Eerste_verjaardag_large

      Sep 29, 2014, 10.02 AMby Prutske

      Maybe if you check your credit card settings?

  • Cat4_large

    Oct 16, 2014, 02.26 PMby Friskysquirt

    Yep, it is a Visa card issue. I was having the same problem but it went through fine when I tried my Mastercard.

    How on earth you alter Visa card settings though is beyond me!

  • Missing

    Feb 17, 2015, 11.32 AMby sonya1

    Unable to purchase pattern, goes to Braintree log in page. Tried several times. Very frustrating

  • Missing

    Mar 28, 2016, 05.19 PMby Carolina Tortuga

    I just experienced the same problem….I am buying from Belgium and had 6 patterns in my cart but could not purchase them. There was an eastern offer but it did not work….Think you can help?

    Tks a lot.

    Caroline

  • Missing

    Mar 28, 2016, 05.21 PMby Carolina Tortuga

    This is the answer I get when I try to buy my patterns with the EASTER50 discount code: “There were problems trying to process this order

    Discount couldn’t be applied. Please, try again."

    GGrrrrrr

  • Missing

    Apr 7, 2016, 11.19 PMby crystalwoods

    Over 3 days, I select 3 patterns, get signed in, get all my payment information entered, then cannot complete because of Internal Server Issue??? Help!

  • Missing

    Apr 8, 2016, 05.08 PMby crystalwoods

    I tried to purchase my three patterns again this morning, I got all my information entered including payment then the next screen shows 500 Error Internal Server Issue. Can anyone help solve this problem?

    • This is a question
  1. Sign in to add a post

Recent Posts